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Los mensajes Network@etp llegan al smartphone BlackBerry

ID de documento: KB04254
Última modificación: 9/17/2007
Tipo de documento: Support

Entorno

  • BlackBerry® Desktop Software
  • Smartphones BlackBerry®
  • BlackBerry® Internet Service



Problema

Con frecuencia aparecen mensajes de correo electrónico procedentes de network@etpXX.etp.XX.blackberry.net (donde XX son variables que dependen de su ubicación) en el smartphone BlackBerry o en el cliente de correo electrónico (por ejemplo, Microsoft® Outlook®) asociado a la cuenta de correo electrónico. En el cuerpo del mensaje aparece el siguiente texto:

Este mensaje se utiliza para transmitir datos entre el dispositivo BlackBerry y un servidor asociado. No elimine, mueva ni responda a este mensaje: será procesado mediante el servidor.

El mensaje de correo electrónico también contiene un archivo adjunto ETP.DAT.




Causa

Resumen de causas

Este problema puede haberse producido debido a lo siguiente:

  1. El smartphone BlackBerry y BlackBerry Desktop Manager han sido configurados para usar BlackBerry Enterprise Server o la opción de BlackBerry® Desktop Redirector.
  2. El usuario del smartphone BlackBerry está ejecutando el proceso de activación de empresa en un smartphone BlackBerry que está configurado sólo para BlackBerry Internet Service.



Resolución

Resumen de soluciones

A continuación figuran posibles soluciones para este problema.

Causa 1

El smartphone BlackBerry y BlackBerry Desktop Manager han sido configurados para usar BlackBerry Enterprise Server o la opción de BlackBerry Desktop Redirector.

Resolución

En primer lugar, elimine todos los libros de servicios del escritorio del smartphone BlackBerry.

  1. En la página de inicio del smartphone BlackBerry, haga clic en Opciones.
  2. Haga clic en Opciones avanzadas.
  3. Haga clic en Libros de servicio.
  4. En la lista de libros de servicios, seleccione el libro llamado Desktop [CMIME].
  5. Haga clic en la rueda de desplazamiento o en el botón Menú y seleccione Eliminar en el menú.
  6. En la lista de libros de servicios, seleccione el libro llamado Desktop [CICAL].
  7. Haga clic en la rueda de desplazamiento o en el botón Menú y seleccione Eliminar en el menú.

A continuación, compruebe si BlackBerry Desktop Manager se ha configurado para usar BlackBerry Enterprise Server o la opción de BlackBerry Desktop Redirector; para ello, busque el icono Configuración del correo electrónico o el icono Configuración del redirector en BlackBerry Desktop Manager (vea la imagen que aparece a continuación). Estos iconos aparecerán únicamente si se eligió BlackBerry Enterprise Server o BlackBerry Desktop Redirector durante la instalación.

Si aparecen los iconos Configuración del correo electrónico o Configuración del redirector, desinstale BlackBerry Desktop Manager o modifique la configuración de BlackBerry Desktop Manager para que admita BlackBerry Internet Service. Para obtener información sobre cómo desinstalar BlackBerry Desktop Manager, consulte el artículo KB02206. Para obtener información sobre cómo modificar la instalación para que se admita el uso de BlackBerry Internet Service, consulte el artículo KB03179.

Nota: si opta por reinstalar BlackBerry Desktop Manager, asegúrese de elegir la opción BlackBerry Internet Service cuando se le pregunte durante el proceso de instalación.


Causa 2

El usuario del smartphone BlackBerry está ejecutando la activación de empresa en un smartphone BlackBerry que está configurado sólo para BlackBerry Internet Service.

Resolución

Una vez transcurridas 24 horas, el tiempo del proceso de activación de empresa se agotará y el mensaje dejará de aparecer. Oculte el icono si aparece de nuevo en el smartphone BlackBerry.



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