Asistencia técnica

Navegación local

Inicio > Asistencia técnica > Centro de conocimientos técnicos

Atrás

El icono del explorador no aparece en el smartphone BlackBerry

ID de documento: KB02110
Última modificación: 11/19/2007
Tipo de documento: Support

Entorno

  • BlackBerry® Enterprise Server Software 3.5, 4.0 y posterior para Microsoft® Exchange 
  • BlackBerry® Mobile Data System (BlackBerry® MDS)
  • BlackBerry® Mobile Data Service 
  • Smartphone BlackBerry® 8800
  • Dispositivo Research In Motion® (RIM®) 850
  • Dispositivo RIM® 857
  • Dispositivo RIM® 950
  • Dispositivo RIM® 957

Nota: BlackBerry Mobile Data System es un componente de BlackBerry Enterprise Server Software 4.1 y posterior. BlackBerry Mobile Data Service es un componente de BlackBerry Enterprise Server Software 4.0 y versiones anteriores.




Problema

El icono del explorador no aparece en el smartphone BlackBerry.




Causa

Cuando el explorador se instala usando  Application Loader, el explorador está disponible en el smartphone BlackBerry sólo si BlackBerry MDS se ha activado en el BlackBerry Enterprise Server.

Si el icono del explorador estaba visible antes, pero desapareció desde el smartphone BlackBerry, puede que BlackBerry Mobile Data Service o System hayan sido desactivados en BlackBerry Enterprise Server.




Resolución

Resolución 1

Active BlackBerry MDS en BlackBerry Enterprise Server.

  1. Compruebe que está usando BlackBerry Enterprise Server Software 3.5 para Microsoft Exchange.
  2. Active BlackBerry MDS en BlackBerry Enterprise Server y para el usuario del smartphone BlackBerry.
  3. Conecte el smartphone BlackBerry al ordenador que ejecuta BlackBerry® Desktop Manager. El icono del explorador y el libro de servicios se envían al smartphone BlackBerry.

Resolución 2

En el smartphone BlackBerry 8800, establezca BlackBerry Browser como explorador predeterminado.

  1. Abra el explorador en el smartphone BlackBerry.
  2. Abra el menú y seleccione Opciones.
  3. Haga clic en Propiedades generales y configure el campo Explorador predeterminado como BlackBerry Browser.
  4. Abra el menú y seleccione Guardar opciones.



Información adicional

Puede que la cuenta del usuario del smartphone BlackBerry deba eliminarse del BlackBerry Enterprise Server y que los datos del usuario del smartphone BlackBerry deban borrarse para asegurarse de que la copia de seguridad automática no haya almacenado una eliminación de los libros de servicios Desktop [IPPP] y Desktop [Browser Config].  Si la copia de seguridad automática ha almacenado una eliminación de los libros de servicios Desktop [IPPP] y Desktop [Browser Config], el smartphone BlackBerry eliminará dichos libros de servicios cuando se reactive.



Productos y servicios:

  • BlackBerry Enterprise Server para Microsoft Exchange
  • BlackBerry 8800 Series
  • RIM 800 Series
  • RIM 900 Series