El programa de correo electrónico del escritorio no puede enviar un mensaje de correo electrónico
Entorno
- BlackBerry® Desktop Software
- Smartphone BlackBerry
- BlackBerry® Enterprise Server
Problema
Después de enviar un mensaje de correo electrónico desde el smartphone BlackBerry aparece una cruz roja (X) junto al mensaje en la lista y el campo Estado de mensajes muestra el siguiente error:
El programa de correo electrónico del escritorio no puede enviar el mensaje
Nota: el campo Estado del mensaje se muestra encima del campo A dentro del mensaje.
Causa
Resumen de causas
Este problema puede haberse producido debido a lo siguiente:
- El BlackBerry Router del BlackBerry Enterprise Server se ha detenido. Esta causa sólo se aplica a BlackBerry Enterprise Server Software 4.0 y posterior.
- El buzón de correo está lleno.
- Permisos Enviar como
Resolución
Causa 1
El BlackBerry Router del BlackBerry Enterprise Server se ha detenido.
Nota: esta causa sólo se aplica a BlackBerry Enterprise Server Software 4.0 y posterior.
Resolución
Reinicie BlackBerry Router realizando los siguientes pasos:
- En el ordenador donde se esté ejecutando BlackBerry Enterprise Server, abra el Panel de control.
- Acceda a Herramientas administrativas > Servicios.
- Haga clic con el botón derecho en BlackBerry Router y seleccione Iniciar.
- Cierre la ventana Servicios y, a continuación, cierre el Panel de control.
Causa 2
El buzón de correo está lleno.
Resolución
Asegúrese de que el límite del buzón de correo no se haya alcanzado o que no esté próximo a alcanzarse.
Causa 3
Permisos Enviar como
Resolución
Siga las indicaciones del artículo KB04707 para resolver el problema con los permisos Enviar como.
Información adicional
Este problema también puede estar provocado por un permiso Enviar como revocado. Para obtener más información, consulte el artículo KB04707.